Skip to content
Open-Source Registry

Search 559 packages

Found
Build behaviour
Packages1–30 of 559VersionFindingsDescriptionDownloadsWhen
rust-embed-impl cargo8.13.0clean Rust Custom Derive Macro which loads files into the rust binary at compile time during release and loads the file from the fs during dev57M19h ago
typify-impl cargonot built 0.10.0-alpha.2 did not buildtypify backend implementation31M3d ago
lance-namespace-impls cargonot built 13.0.0 did not buildLance Namespace Implementations1M22h ago
swc_cli_impl cargo82.0.03 vulnerabilities 3Commandline for SWC (Internal crate with implementation)302K1d ago
simplersble cargonot built 1.2.1-dev15 did not buildThe all-in-one Bluetooth library that makes it easy to add wireless connectivity to your projects.40K2d ago
turn-client-dimpl cargo0.2.1clean TURN protocol in a sans-IO fashion (dimpl)17K1d ago
sabry_procmacro_impl cargo0.0.7clean Sabry proc-macro internals reusable outside of proc-macro context12K2d ago
rstsr-native-impl cargo0.10.0-alpha.1clean An n-Dimension Rust Tensor Toolkit11K2h ago
simple-icons-pack cargo16.34.0clean A redistribution of simple-icons npm package's SVG and metadata.5.9K1d ago
autoimpl cargo0.1.0clean The user-facing part of the autoimpl macro. Automatically implement a generic trait using autoimpl!4.3K3h ago
arora-simple-data-store cargo3.2.0clean A simple hashmap-backed implementation of the arora-types DataStore.1.9K1d ago
simply-simd cargo0.2.0clean No-boilerplate portable SIMD library for raw registers with runtime feature detection4931d ago
fetch_winhttp_impl cargo0.3.0clean Implementation of the fetch_winhttp WinHTTP transport (Windows only).7423h ago
hybrid-format-impls cargo0.1.0clean Use the hybrid-format crate.101d ago
fakeable_impl cargo0.2.0clean 13h ago
toml cargo1.1.7+spec-1.1.0clean A native Rust encoder and decoder of TOML-formatted files and streams. Providesimplementations of the standard Serialize/Deserialize traits for TOML data…977M5h ago
zeroize cargo1.9.1clean Securely clear secrets from memory with a simple trait built onstable Rust primitives which guarantee memory is zeroed using anoperation will not be 'optimized…741M1d ago
rsa cargo0.10.0-rc.19clean Pure Rust RSA implementation236M2d ago
pkcs1 cargo0.8.0-rc.5clean Pure Rust implementation of Public-Key Cryptography Standards (PKCS) #1: RSA Cryptography Specifications Version 2.2 (RFC 8017)227M2d ago
glam cargo0.34.1clean A simple and fast 3D math library for games and graphics154M1d ago
referencing cargo0.58.6clean An implementation-agnostic JSON reference resolution library for Rust.48M1d ago
typify-macro cargonot built 0.10.0-alpha.2 did not buildtypify macro implementation30M3d ago
datafusion-physical-expr cargo55.2.0clean Physical expression implementation for DataFusion query engine28M6h ago
datafusion-physical-plan cargo55.2.0clean Physical (ExecutionPlan) implementations for DataFusion query engine28M6h ago
sfv cargo0.16.0clean Structured Field Values for HTTP parser. Implementation of RFC 8941 and RFC 9651.18M2d ago
datafusion-functions-aggregate-common cargo55.2.0clean Utility functions for implementing aggregate functions for the DataFusion query engine18M6h ago
datafusion-functions-window-common cargo55.2.0clean Common functions for implementing user-defined window functions for the DataFusion query engine17M6h ago
protox cargo0.10.02 vulnerabilities 2A rust implementation of the protobuf compiler.16M9h ago
mailparse cargo0.18.0clean A simple parser for MIME e-mail messages15M3d ago
light-poseidon cargo0.4.1clean Poseidon hash implementation in Rust13M6h ago