trfont cargo 0.1.0 clean Bundled fonts and egui font definitions for Terrarium. 12h ago spki cargo 0.8.1 clean X.509 Subject Public Key Info (RFC5280) describing public keys as well as their associated AlgorithmIdentifiers (i.e. OIDs) 449M 6d ago brotli-decompressor cargo 6.1.0 clean A brotli decompressor that with an interface avoiding the rust stdlib. This makes it suitable for embedded devices and kernels. It is designed with a pluggable… 287M 19h ago pkcs1 cargo 0.8.0-rc.5 clean Pure Rust implementation of Public-Key Cryptography Standards (PKCS) #1: RSA Cryptography Specifications Version 2.2 (RFC 8017) 227M 6d ago toml_writer cargo 1.1.3+spec-1.1.0 clean A low-level interface for writing out TOML 219M 4d ago objc2 cargo 0.6.5 clean Objective-C interface and runtime bindings 126M 6d ago mac_address cargo 1.2.1 clean Cross-platform retrieval of a network interface MAC address. 38M 1d ago minijinja cargo 3.0.0 clean a powerful template engine for Rust with minimal dependencies 37M 3d ago escape8259 cargo 0.5.4 clean RFC8259-compliant string escaping and un-escaping 26M 5d ago sfv cargo 0.16.0 clean Structured Field Values for HTTP parser. Implementation of RFC 8941 and RFC 9651. 18M 6d ago mailparse cargo 0.18.0 clean A simple parser for MIME e-mail messages 15M 7d ago platform-info cargo 2.2.1 clean A simple cross-platform interface to get info about a system 11M 12h ago leptos cargo 0.8.22 clean Leptos is a full-stack, isomorphic Rust web framework leveraging fine-grained reactivity to build declarative user interfaces. 5M 6d ago sp-weights cargo 37.0.0 clean Types and traits for interfacing between the host and the wasm runtime. 4M 4d ago tree-sitter-highlight cargo 0.27.1 clean Library for performing syntax highlighting with Tree-sitter 4M 3d ago gix-imara-diff cargo 0.3.1 clean A high performance library for computing diffs, maintained as a modified copy of upstream imara-diff for gitoxide. 4M 3d ago minstant cargo 0.1.7 clean A drop-in replacement for `std::time::Instant` that measures time with high performance and high accuracy powered by TSC 3M 3d ago sqlite cargo 0.37.4 clean The package provides an interface to SQLite. 2M 5d ago p3-air cargo 0.9.0-rc.1 clean Defines the Algebraic Intermediate Representation (AIR) interface and supporting utilities for STARK provers. 2M 22h ago sc-client-api cargo 49.0.0 clean Substrate client interfaces. 2M 3d ago binding_macros cargo 80.0.0 clean Macros to build customized bindings interface 2M 5d ago tauri-cli cargo 2.12.2 3 vulnerabilities 3 Command line interface for building Tauri apps 2M 1d ago html-to-markdown-rs cargo 3.17.2 clean High-performance HTML to Markdown converter using the astral-tl parser. Part of the Xberg ecosystem. 1M 5d ago cubecl cargo 0.11.0 clean Multi-platform high-performance compute language extension for Rust. 1M 5d ago datafusion-ffi cargo 55.2.0 clean Foreign Function Interface implementation for DataFusion 1M 4d ago pallet-babe cargo 50.0.0 clean Consensus extension module for BABE consensus. Collects on-chain randomness from VRF outputs and manages epoch transitions. 1M 4d ago sc-rpc-api cargo not built 0.61.0 did not build Substrate RPC interfaces. 1M 3d ago sp-mixnet cargo 0.22.0 clean Substrate mixnet types and runtime interface 1M 4d ago polkadot-runtime-metrics cargo 30.0.0 clean Runtime metric interface for the Polkadot node 989K 4d ago sc-cli cargo not built 0.64.0 did not build Substrate CLI interface. 894K 3d ago