Skip to content
Open-Source Registry

Search 268 packages

Found
Build behaviour
Packages31–60 of 268VersionFindingsDescriptionDownloadsWhen
oxdock-parser cargo0.21.0-alphaclean Parser and AST definitions for the OxDock DSL.1.4K1d ago
surrealdb-parser cargo3.3.1clean A scalable, distributed, collaborative, document-graph database, for the realtime web1.3K6h ago
rmimeparser cargo0.5.0clean Push-based MIME and RFC 5322 message parser and writer (gumdrop-style)9809h ago
gluon-ipc-parser cargo0.1.1clean Parser for the .gluon IDL file format64723h ago
ppoppo-sigil-parser cargo0.51.0clean Parser for the ppoppo `@@/` chat sigil grammar — entity references, verbs, scopes, modifiers58614h ago
vize_oxc_parser cargo0.435.0clean Vize's fork of the Oxc parser with admission and observation APIs.5571d ago
frost-parser cargo0.1.24clean Zsh-compatible recursive descent parser54319h ago
crabka-pgparser cargo0.4.1clean Hand-written PostgreSQL SQL lexer and parser producing the Crabka Gres AST3401d ago
tabnas-parser cargo0.12.10clean A dynamic JSON parser that isn't strict and can be customized.3031d ago
turso_pg_parser cargo0.8.2clean PostgreSQL parser for Turso2541d ago
freeswitch-sofia-trace-parser cargo0.12.0clean Parser for FreeSWITCH mod_sofia SIP trace dump files2282d ago
tsr_parser cargonot built 0.3.0 did not buildTypeScript and JavaScript parser for tsr1682d ago
ktrs-parser cargo0.5.0clean Kotlin parser producing PSI-identical lossless trees, ported from the Kotlin compiler1172h ago
sil-parser cargo0.7.0clean Silc parser (syntax → sil-core subjects)172d ago
onerom-lab-parser cargo0.1.0clean One ROM Lab parser161d ago
discord_intl_flat_json_parser cargo0.33.0clean Purpose-built, limited JSON parser with positional information for discord_intl92d ago
engram-parser cargo0.3.0clean Pure-Rust GGUF + Safetensors checkpoint/tensor substrate: format-independent tensor inventory, metadata, and raw payload access for ANN/SNN research. Default…62d ago
azterm-parser cargo0.1.0clean Terminal parser and emulation library extracted from Alacritty.1d ago
bob-json-parser cargo0.1.1clean 19h ago
pg_fake_sqlparser cargo0.63.0clean 9h ago
pg_fake_sqlparser_derive cargo0.6.0clean 9h ago
rsh-parser cargo0.1.0clean 12h ago
sails-parser cargo0.1.0clean 2d ago
toml_edit cargo0.25.16+spec-1.1.0clean Yet another format-preserving TOML parser.879M2h ago
datafusion-sql cargo55.2.0clean DataFusion SQL Query Planner28M3h ago
sfv cargo0.16.0clean Structured Field Values for HTTP parser. Implementation of RFC 8941 and RFC 9651.18M2d ago
mailparse cargo0.18.0clean A simple parser for MIME e-mail messages15M3d ago
comrak cargo0.56.01 vulnerability 1A 100% CommonMark-compatible GitHub Flavored Markdown parser and formatter8M1d ago
oxc_allocator cargonot built 0.153.0 did not buildA collection of JavaScript tools written in Rust.8M2d ago
oxc_span cargonot built 0.153.0 did not buildA collection of JavaScript tools written in Rust.8M2d ago