Skip to content
Open-Source Registry

Search 9,949 packages

Found
Build behaviour
Packages61–90 of 9,949VersionFindingsDescriptionDownloadsWhen
datafusion-common cargo55.2.0clean Common functionality for DataFusion query engine29M10h ago
datafusion cargonot built 55.2.0 did not buildDataFusion is an in-memory query engine that uses Apache Arrow as the memory model29M2h ago
datafusion-expr cargo55.2.0clean Logical plan and expression representation for DataFusion query engine29M2h ago
datafusion-physical-expr cargo55.2.0clean Physical expression implementation for DataFusion query engine28M2h ago
datafusion-optimizer cargo55.2.0clean DataFusion Query Optimizer28M2h ago
datafusion-execution cargo55.2.0clean Execution configuration support for DataFusion query engine28M2h ago
datafusion-sql cargo55.2.0clean DataFusion SQL Query Planner28M2h ago
datafusion-physical-plan cargo55.2.0clean Physical (ExecutionPlan) implementations for DataFusion query engine28M2h ago
datafusion-functions cargo55.2.0clean Function packages for the DataFusion query engine27M2h ago
escape8259 cargo0.5.4clean RFC8259-compliant string escaping and un-escaping26M1d ago
protoc-bin-vendored-linux-x86_64 cargo3.3.0clean protoc binary for linux-x86_64 compiled by Google and bundled in this crate.26M3d ago
protoc-bin-vendored-linux-aarch_64 cargo3.3.0clean protoc binary for linux-aarch_64 compiled by Google and bundled in this crate.26M3d ago
protoc-bin-vendored-linux-ppcle_64 cargo3.3.0clean protoc binary for linux-ppcle_64 compiled by Google and bundled in this crate.26M3d ago
protoc-bin-vendored-linux-x86_32 cargo3.3.0clean protoc binary for linux-x86_32 compiled by Google and bundled in this crate.26M3d ago
protoc-bin-vendored-win32 cargo3.3.0clean protoc binary for win32 compiled by Google and bundled in this crate.26M3d ago
protoc-bin-vendored-macos-x86_64 cargo3.3.0clean protoc binary for osx-x86_64 compiled by Google and bundled in this crate.26M3d ago
protoc-bin-vendored cargo3.3.0clean protoc binaries compiled by Google and bundled in this crate.26M3d ago
protoc-bin-vendored-macos-aarch_64 cargo3.3.0clean protoc binary for osx-aarch_64 compiled by Google and bundled in this crate.24M3d ago
datafusion-common-runtime cargo55.2.0clean Common Runtime functionality for DataFusion query engine24M10h ago
migrations_macros cargo2.3.1clean Codegeneration macros for diesels embedded migrations23M12h ago
datafusion-physical-expr-common cargo55.2.0clean Common functionality of physical expression for DataFusion query engine23M2h ago
datafusion-functions-aggregate cargo55.2.0clean Traits and types for logical plans and expressions for DataFusion query engine23M2h ago
ort cargo2.0.0-rc.131 detection 1A safe Rust wrapper for ONNX Runtime 1.28 - Optimize and accelerate machine learning inference & training21M3d ago
ort-sys cargonot built 2.0.0-rc.13 did not buildUnsafe Rust bindings for ONNX Runtime 1.28 - Optimize and Accelerate Machine Learning Inferencing20M3d ago
protoc-bin-vendored-linux-s390_64 cargo3.3.0clean protoc binary for linux-s390_64 compiled by Google and bundled in this crate.19M3d ago
datafusion-catalog cargo55.2.0clean datafusion-catalog19M2h ago
datafusion-physical-optimizer cargo55.2.0clean DataFusion Physical Optimizer19M1h ago
datafusion-functions-nested cargo55.2.0clean Nested Type Function packages for the DataFusion query engine18M2h ago
sfv cargo0.16.0clean Structured Field Values for HTTP parser. Implementation of RFC 8941 and RFC 9651.18M2d ago
tauri-plugin-dialog cargonot built 3.0.0-alpha.3 did not buildNative system dialogs for opening and saving files along with message dialogs on your Tauri application.18M1d ago