Skip to content
Open-Source Registry

Search 7 packages

found
reviewed
build behaviour
Packages1–7 of 7VersionRiskVulnsDescriptionDownloadsWhen
codetics-ocpp-service cargo0.1.0nonenoneCodetics OCPP: Charging Station Management System (CSMS) service for OCPP 1.6J, 2.0.1 and 2.1, with TLS security profiles, smart charging, reservations and…1d ago
codetics-ocpp21 cargo0.1.0nonenoneCodetics OCPP: OCPP 2.1 message types with validation and typed dispatch, including SEND messages1d ago
codetics-ocpp201 cargo0.1.0nonenoneCodetics OCPP: OCPP 2.0.1 message types with validation and typed dispatch1d ago
codetics-ocpp16 cargo0.1.0nonenoneCodetics OCPP: OCPP 1.6 (OCPP-J) message types with validation and typed dispatch1d ago
codetics-ocpp-ws cargo0.1.0nonenoneCodetics OCPP: dependency-light RFC 6455 WebSocket with RFC 7692 permessage-deflate, tuned for many long-lived OCPP connections1d ago
codetics-ocpp-core cargo0.1.0nonenoneCodetics OCPP: version-independent OCPP-J building blocks (RPC framing, error codes, RFC 3339 date-time, validation, subprotocol negotiation, message ids)1d ago
codetics-evse-id cargo0.1.0nonenoneCodetics OCPP: e-mobility identifiers (EVSE, pool and station IDs, IDRR / eMI3 format) with the IDRR Annex 1 check character1d ago