toml cargo 1.1.8+spec-1.1.0 clean A native Rust encoder and decoder of TOML-formatted files and streams. Providesimplementations of the standard Serialize/Deserialize traits for TOML data… 981M 2d ago zeroize cargo 1.9.1 clean Securely clear secrets from memory with a simple trait built onstable Rust primitives which guarantee memory is zeroed using anoperation will not be 'optimized… 741M 4d ago rsa cargo 0.10.0-rc.19 clean Pure Rust RSA implementation 236M 5d ago pkcs1 cargo 0.8.0-rc.5 clean Pure Rust implementation of Public-Key Cryptography Standards (PKCS) #1: RSA Cryptography Specifications Version 2.2 (RFC 8017) 227M 5d ago opentelemetry-http cargo 0.33.1 clean Helper implementations for sending HTTP requests. Uses include propagating and extracting context over http, exporting telemetry, requesting sampling… 159M 1d ago cxxbridge-macro cargo 1.0.205 clean Implementation detail of the `cxx` crate. 81M 12h ago cxxbridge-flags cargo 1.0.205 clean Compiler configuration of the `cxx` crate (implementation detail) 80M 12h ago gix-tempfile cargo 26.0.0 clean A tempfile implementation with a global registry to assure cleanup 58M 3d ago gix-lock cargo 26.0.0 clean A git-style lock-file implementation 57M 3d ago gix-url cargo 0.40.0 clean A crate of the gitoxide project implementing parsing and serialization of gix-url 53M 3d ago impl-more cargo 0.3.10 clean Concise, declarative trait implementation macros 51M 21h ago gix-pack cargo not built 0.76.0 did not build Implements git packs and related data structures 51M 3d ago gix-odb cargo not built 0.86.0 did not build Implements various git object databases 50M 3d ago gix-index cargo not built 0.57.0 did not build A work-in-progress crate of the gitoxide project dedicated implementing the git index file 50M 3d ago referencing cargo 0.58.6 clean An implementation-agnostic JSON reference resolution library for Rust. 48M 4d ago gix-bitmap cargo 0.6.0 clean A crate of the gitoxide project dedicated implementing the standard git bitmap format 47M 3d ago gix-transport cargo 0.61.0 clean A crate of the gitoxide project dedicated to implementing the git transport layer 47M 3d ago gix-protocol cargo not built 0.67.0 did not build A crate of the gitoxide project for implementing git protocols 47M 3d ago gix-packetline cargo 0.24.0 clean A crate of the gitoxide project implementing the pkt-line serialization format 46M 3d ago gix-filter cargo not built 0.36.0 did not build A crate of the gitoxide project implementing git filters 45M 3d ago gix-negotiate cargo not built 0.37.0 did not build A crate of the gitoxide project implementing negotiation algorithms 39M 3d ago tree-sitter-language cargo 0.1.9 clean The tree-sitter Language type, used by the library and by language implementations 35M 2d ago typify-impl cargo not built 0.10.0-alpha.2 did not build typify backend implementation 31M 6d ago typify-macro cargo not built 0.10.0-alpha.2 did not build typify macro implementation 30M 6d ago datafusion-physical-expr cargo 55.2.0 clean Physical expression implementation for DataFusion query engine 28M 3d ago gix-worktree-state cargo not built 0.36.0 did not build A crate of the gitoxide project implementing setting the worktree to a particular state 28M 3d ago datafusion-physical-plan cargo 55.2.0 clean Physical (ExecutionPlan) implementations for DataFusion query engine 28M 3d ago sfv cargo 0.16.0 clean Structured Field Values for HTTP parser. Implementation of RFC 8941 and RFC 9651. 18M 6d ago datafusion-functions-aggregate-common cargo 55.2.0 clean Utility functions for implementing aggregate functions for the DataFusion query engine 18M 3d ago datafusion-functions-window-common cargo 55.2.0 clean Common functions for implementing user-defined window functions for the DataFusion query engine 17M 3d ago