Skip to content
Open-Source Registry

Search 3 packages

found
reviewed
build behaviour
Packages1–3 of 3VersionRiskVulnsDescriptionDownloadsWhen
broadcast-auth cargo0.5.0nonenoneShared multi-scheme HTTP/RTSP auth: Basic/Digest (RFC 7235, RFC 2326 §14) via http-auth, Bearer (RFC 6750); one Credentials model + challenge->response helper…7211d ago
keri-http-auth cargo0.1.0nonenoneKERI HTTP message signatures and request authentication98d ago
lenso-http-auth cargo0.2.6nonenoneAuth actor extraction helpers for Lenso HTTP Endpoint providers.29512d ago