Skip to content
Open-Source Registry

Search 2,494 packages

Found
Reviewed
Build behaviour
Packages181–210 of 2,494VersionFindingsVulnsDescriptionDownloadsWhen
gix-negotiate cargo– 0.37.0 did not build–A crate of the gitoxide project implementing negotiation algorithms39M8d ago
num-modular cargo0.7.0nonenoneImplementation of efficient integer division and modular arithmetic operations with generic number types.Supports various backends including num-bigint, etc..37M2d ago
tree-sitter-language cargo0.1.9nonenoneThe tree-sitter Language type, used by the library and by language implementations35M7d ago
typify-impl cargo0.10.0-alpha.3nonenonetypify backend implementation32M1d ago
typify-macro cargo0.10.0-alpha.3nonenonetypify macro implementation31M1d ago
datafusion-physical-expr cargo55.2.0nonenonePhysical expression implementation for DataFusion query engine28M8d ago
gix-worktree-state cargo– 0.36.0 did not build–A crate of the gitoxide project implementing setting the worktree to a particular state28M8d ago
datafusion-physical-plan cargo55.2.0nonenonePhysical (ExecutionPlan) implementations for DataFusion query engine28M8d ago
sfv cargo0.16.0nonenoneStructured Field Values for HTTP parser. Implementation of RFC 8941 and RFC 9651.18M10d ago
datafusion-functions-aggregate-common cargo55.2.0nonenoneUtility functions for implementing aggregate functions for the DataFusion query engine18M8d ago
datafusion-functions-window-common cargo55.2.0nonenoneCommon functions for implementing user-defined window functions for the DataFusion query engine17M8d ago
protox cargo0.10.0none2 vulnerabilities 2A rust implementation of the protobuf compiler.16M8d ago
coins-bip39 cargo0.15.0nonenoneBIP39 implementation for coins14M15h ago
cms cargo0.3.0-rc.0nonenonePure Rust implementation of the Cryptographic Message Syntax (CMS) as described in RFC 5652 and RFC 3274.14M3d ago
light-poseidon cargo0.4.1nonenonePoseidon hash implementation in Rust13M8d ago
wasmtime-wasi cargo49.0.3nonenoneWASI implementation in Rust12M1d ago
serde_json_canonicalizer cargo0.4.1nonenoneJSON Canonicalization Scheme (JCS - RFC 8785) implementation11M2d ago
pasta_curves cargo0.6.1nonenoneImplementation of the Pallas and Vesta (Pasta) curve cycle10M7d ago
bevy_reflect_derive cargo0.20.0nonenoneDerive implementations for bevy_reflect10M7d ago
i_tree cargo0.20.0nonenoneExpiration key tree. Usable in algorithms like swipe line. Only for uniq elements9M2d ago
malachite-bigint cargo0.14.0nonenoneA drop-in num-bigint replacement based on malachite9M2d ago
bevy_derive cargo0.20.0nonenoneProvides derive implementations for Bevy Engine9M7d ago
webrtc cargo0.21.1nonenoneAsync-friendly WebRTC implementation in Rust8M5d ago
wasmtime-wasi-io cargo49.0.3nonenonewasi-io common traits to be shared among other wasi implementations8M1d ago
gix-blame cargo– 0.19.0 did not build–A crate of the gitoxide project dedicated to implementing a 'blame' algorithm7M7d ago
secret-vault-value cargo1.0.4nonenoneLibrary provides a simple implementation of a secure and serializable type to store and control secret/sensitive values7M3d ago
uuid-rng-internal cargo1.28.0nonenonePrivate implementation details of the uuid crate.7M6d ago
rsb_derive cargo0.5.3nonenoneAn opinionated macro implementation for Rust struct builder pattern with compile-time validation7M11d ago
bevy_render_macros cargo0.20.0nonenoneDerive implementations for bevy_render7M7d ago
gcloud-sdk cargo0.33.1nonenoneAsync Google gRPC/REST APIs and the client implementation hiding complexity of GCP authentication based on Tonic middleware and Reqwest.7M5d ago