zenoh-gateway-relay cargo 0.2.0 none 8 vulnerabilities 8 Fan one zenoh-gateway backend out to many browsers: the backend dials out over zenoh, sends each camera once at best quality, and the relay re-encodes per… 7d ago zixcel-japan-administrative-areas cargo 0.1.0 none none Exact Japanese administrative subdivision codes and display names 2d ago zeroize cargo 1.9.1 none none Securely clear secrets from memory with a simple trait built onstable Rust primitives which guarantee memory is zeroed using anoperation will not be 'optimized… 741M 7d ago spki cargo 0.8.1 none none X.509 Subject Public Key Info (RFC5280) describing public keys as well as their associated AlgorithmIdentifiers (i.e. OIDs) 449M 8d ago zstd-safe cargo 8.1.0 none none Safe low-level bindings for the zstd compression library. 424M 4d ago zstd-sys cargo 2.1.1+zstd.1.5.7 none none Low-level bindings for the zstd compression library. 382M 4d ago pest cargo 2.9.3 none none The Elegant Parser 349M 4d ago brotli-decompressor cargo 6.1.0 none none A brotli decompressor that with an interface avoiding the rust stdlib. This makes it suitable for embedded devices and kernels. It is designed with a pluggable… 287M 2d ago libz-sys cargo 1.1.30 none none Low-level bindings to the system libz library (also known as zlib). 243M 1d ago toml_writer cargo 1.1.3+spec-1.1.0 none none A low-level interface for writing out TOML 219M 6d ago wasm-encoder cargo 0.262.0 none none A low-level WebAssembly encoder. 199M 6h ago ctutils cargo 0.4.3 none none Constant-time utility library with selection and equality testing support targeting cryptographic applications. Supports `const fn` where appropriate. Built on… 89M 8d ago actix-web cargo 4.16.0 none none Actix Web is a powerful, pragmatic, and extremely fast web framework for Rust 85M 1d ago rust-embed cargo 8.13.0 none none Rust Custom Derive Macro which loads files into the rust binary at compile time during release and loads the file from the fs during dev 57M 6d ago rust-embed-impl cargo 8.13.0 none none Rust Custom Derive Macro which loads files into the rust binary at compile time during release and loads the file from the fs during dev 57M 6d ago gix-sec cargo 0.16.0 none none A crate of the gitoxide project providing a shared trust model 55M 5d ago gix-pack cargo – 0.76.0 did not build – Implements git packs and related data structures 51M 5d ago gix-worktree cargo – 0.58.0 did not build – A crate of the gitoxide project for shared worktree related types and utilities. 47M 5d ago html-escape cargo 0.3.0 none none This library is for encoding/escaping special characters in HTML and decoding/unescaping HTML entities as well. 45M 1d ago wasmtime-environ cargo – 50.0.0-rc.1 did not build – Standalone environment support for WebAssembly code in Cranelift 39M 8d ago wasmtime cargo – 50.0.0-rc.1 did not build – High-level API to expose the Wasmtime runtime 39M 8d ago gix-credentials cargo 0.42.0 none none A crate of the gitoxide project to interact with git credentials helpers 37M 5d ago rmcp cargo 3.5.1 none none Rust SDK for Model Context Protocol 32M 8d ago rmcp-macros cargo 3.5.1 none none Rust SDK for Model Context Protocol macros library 29M 8d ago datafusion cargo – 55.2.0 did not build – DataFusion is an in-memory query engine that uses Apache Arrow as the memory model 29M 6d ago migrations_macros cargo 2.3.1 none none Codegeneration macros for diesels embedded migrations 23M 6d ago ort cargo 2.0.0-rc.14 none none A safe Rust wrapper for ONNX Runtime 1.28 - Optimize and accelerate machine learning inference & training 22M 1d ago ort-sys cargo 2.0.0-rc.14 none none Unsafe Rust bindings for ONNX Runtime 1.28 - Optimize and Accelerate Machine Learning Inferencing 21M 1d ago libz-ng-sys cargo 1.1.30 none none Low-level bindings to zlib-ng (libz-ng), a high-performance zlib library. 18M 1d ago sfv cargo 0.16.0 none none Structured Field Values for HTTP parser. Implementation of RFC 8941 and RFC 9651. 18M 8d ago