Skip to content
Open-Source Registry

Search 1,483 packages

found
reviewed
build behaviour
Packages871–900 of 1,483VersionRiskVulnsDescriptionDownloadsWhen
actl-core cargo0.2.3nonenoneProtocol layer: JSON envelope, error codes, ref semantics (platform-free)2206d ago
locket-secret cargo3.0.0nonenoneorg.freedesktop.secrets client/server and XDG Secret portal integration536d ago
sightingdb cargo0.7.8none2A database designed for Sightings, a technique to count items2516d ago
proa_actions cargo0.3.0nonenoneType-safe action descriptors and TypeScript generation for Proa components.116d ago
guardrail cargo0.1.21none1Defensive guardrails for AI coding agents — block destructive commands via hooks2896d ago
wincode cargo0.6.3nonenoneFast bincode de/serialization with placement initialization7M6d ago
notepadx cargo0.0.1nonenoneNotepadX is a desktop text editor built with Rust.86d ago
agentdesk cargo0.0.1nonenoneAgentDesk is a desktop GUI for AI agents.86d ago
reqman cargo0.0.1nonenoneReqman is a desktop API client built with Rust.86d ago
tauri-plugin-window-integration cargo– 0.1.2 did not build–Native window-chrome integration (accent color, vibrancy, Windows 11 snap layout, Linux titlebar buttons) for Tauri 2 desktop apps.256d ago
cms cargo0.3.0-rc.0nonenonePure Rust implementation of the Cryptographic Message Syntax (CMS) as described in RFC 5652 and RFC 3274.14M6d ago
mandible cargo0.8.4none3mandible: a universal, interactive TUI reference for CLI tools. `mandible git` opens an explorable tree of every command, subcommand, and flag git has, with…9046d ago
jevr cargo0.2.2none1Semantic code search for coding agents: find the code or document files matching a concept, described in plain language286d ago
colliery-io-aurora cargo0.6.1nonenoneAurora — Colliery's design system for Leptos, with light and dark themes: the core that control-plane apps are built from (components, tokens, stylesheet).9076d ago
graphing-library-render cargo0.11.0nonenoneWebGL2/wgpu renderer for graphing-library — nodes, edges, halos and labels.176d ago
rotulus-mirc cargo0.2.0nonenoneParse IRC (mIRC) formatting codes into Rotulus styled text5216d ago
ohp cargo0.1.5none8Present beamer PDF slides, and markdown, in the terminal over the kitty graphics protocol496d ago
vimcore cargo0.2.1nonenoneA host-agnostic Vim engine: modes, motions, operators, text objects, registers, search and marks.1016d ago
oxiplate-derive cargo0.19.9nonenoneOxiplate's derive macro that provides a compile-time template engine with a focus on helpful error messages and whitespace control.26K6d ago
sat-interface cargo0.1.2nonenoneThis crate provides an abstraction interface for SAT solvers.3.3K6d ago
fresh-ui cargo0.5.3nonenoneRetained reconciling UI tree: descriptions, elements, render objects. Backend- and application-agnostic.6926d ago
webrtc-sdp cargo0.3.16nonenonewebrtc-sdp parses strings in the format of the Session Description Protocol according to RFC4566. It specifically supports the subset of features required to…771K6d ago
del-geo-core cargo0.1.41nonenone2D/3D geometry utility codes13K7d ago
rustyroad cargo1.8.9nonenoneRusty Road is a framework written in Rust that is based on Ruby on Rails. It is designed to provide the familiar conventions and ease of use of Ruby on Rails,…58K7d ago
liboxen cargo– 0.63.0 did not build–Oxen is a fast data version control system, built with machine learning training data in mind. Designed to handle terabytes of data with ease, using a workflow…206K7d ago
tree-sitter-language-pack cargo1.22.11noneCore library for tree-sitter language pack - provides compiled parsers for 372 languages195K7d ago
bank-barcode cargo0.2.1nonenoneGenerate Finnish virtual bank barcodes1.0K7d ago
cljrs-reader cargo0.2.28nonenoneLexer and parser producing Form AST nodes for clojurust19K7d ago
rs-consul cargo0.15.0nonenoneThis crate provides access to a set of strongly typed apis to interact with consul (https://www.consul.io/)3M7d ago
fmeca cargo0.2.0nonenoneDeterministic, offline kernel for structured FMECA (Failure Modes, Effects & Criticality Analysis): an event-sourced failure-mode ledger where criticality is a…687d ago