Skip to content
Open-Source Registry

Search 1,358 packages

found
reviewed
build behaviour
Packages601–630 of 1,358VersionRiskVulnsDescriptionDownloadsWhen
cdshealpix cargo0.10.1nonenoneRust implementation of the HEALPix tesselation.101K3d ago
grammers-mtproto cargo0.11.0nonenoneAn implementation of the Mobile Transport Protocol.287K3d ago
grammers-mtsender cargo0.11.0nonenoneA sender implementation using the Mobile Transport Protocol.207K3d ago
obix cargo– 0.14.3 did not build–Implementation of outbox backed by PG / sqlx32K3d ago
yawc cargo0.4.3nonenoneYet another websocket library. But a fast, secure WebSocket implementation with RFC 6455 compliance and compression support737K3d ago
revolt-database cargo0.16.1nonenoneRevolt Backend: Database Implementation25K3d ago
downstream cargo1.23.1nonenonedownstream provides efficient, constant-space implementations of stream curation algorithms10K3d ago
openehr-its cargo0.0.87nonenoneopenEHR ITS (Implementation Technology Specifications): canonical JSON + canonical XML serialization of the RM, the generated ITS-REST 1.1.0 API contract, and…6.3K3d ago
acir_field cargo1.0.0-rc.5nonenoneThe field implementation being used by ACIR.209K3d ago
axess-core cargo0.8.1nonenoneCore implementation for the axess library. Session state machine, multi-factorauthentication engine, Cedar Policy evaluation, and pluggable storage…5133d ago
ferrox-errors cargo0.8.1nonenoneCentralized AppError type, error classification, and Axum IntoResponse implementation for Ferrox.8983d ago
axess-factors cargo0.8.1nonenoneAuthentication factor implementations for axess: Argon2id passwords, TOTP (RFC 6238), HOTP (RFC 4226), FIDO2, LDAP, mTLS, OAuth/OIDC, JWT, bearer.6053d ago
openlogi-cli cargo0.8.14nonenoneImplementation library for the OpenLogi CLI (the `openlogi` binary).2.5K3d ago
snap-dataplane cargo0.8.5nonenoneData plane implementation of the SNAP transport underlay for SCION1.4K3d ago
appcore-types cargo1.0.4-rc.1nonenoneImplementation-independent foundational types for AppCore Runtime contracts5753d ago
appcore-contracts cargo1.0.4-rc.1nonenoneStable, implementation-independent manifests and distributed runtime contracts for AppCore.6593d ago
snap-control cargo0.8.5nonenoneControl plane implementation of the SNAP transport underlay for SCION2.6K3d ago
chik-sha2 cargo0.52.0nonenoneA common wrapper around OpenSSL and sha2 implementations of sha256.27K4d ago
graphannis-webservice cargo4.3.0nonehighThis is a web service to the new backend implementation of the ANNIS linguistic search and visualization system.67K4d ago
graphannis-cli cargo4.3.0nonehighThis is a command-line interface to the new backend implementation of the ANNIS linguistic search and visualization system.74K4d ago
graphannis cargo4.3.0nonenoneThis is a new backend implementation of the ANNIS linguistic search and visualization system.148K4d ago
snap-tun cargo0.8.5nonenoneThe snap-tun implementation for the SNAP transport underlay for SCION3.0K4d ago
hpx-yawc cargo2.5.31nonenoneYet another websocket library. A fast, secure WebSocket implementation with RFC 6455 compliance and compression support3.8K4d ago
xj_cio cargo0.1.1nonenoneSafe implementations of core C IO APIs324d ago
pmtiles cargo0.25.0nonenoneImplementation of the PMTiles v3 spec with multiple sync and async backends.337K4d ago
negentropy cargo0.4.4nonenoneRust implementation of the negentropy set-reconciliation protocol.2M4d ago
octofhir-fhirpath cargo0.4.56nonenoneA high-performance FHIRPath implementation in Rust with comprehensive spec compliance14K4d ago
kjarni-models cargo0.2.3nonenoneModel implementations for Kjarni1234d ago
uu_shadow cargo0.6.0nonenoneMemory-safe Rust reimplementation of Linux shadow-utils224d ago
code-native cargo2.16.0nonenoneWrite native .so modules for the Code programming language in Rust — safe CodeValue builders/readers over the real runtime.c, no reimplementation.9374d ago