Skip to content
Open-Source Registry

Search 1,349 packages

found
reviewed
build behaviour
Packages391–420 of 1,349VersionRiskVulnsDescriptionDownloadsWhen
cedar-policy-core cargo4.14.0nonenoneCore implementation of the Cedar policy language11M1d ago
plskit cargo0.7.1nonenonePLS regression with modern inference. Rust implementation; the same engine drives the Python, R, and Julia wrappers.1081d ago
xacpp cargo1.0.0nonenoneAgent Control Plane Protocol — Rust implementation2611d ago
stateset-db cargo1.39.0nonenoneDatabase implementations for StateSet iCommerce2.7K1d ago
stroke cargo0.4.0nonenoneZero-allocation, const-generic implementations of Bézier and B-Spline curves in N-dimensional euclidean space.2.9K1d ago
bp7 cargo0.12.0nonelowRust implementation of dtn Bundle Protocol Version 7 ([RFC 9171]151K1d ago
p3-monolith-air cargo0.9.0-rc.2nonenoneAn AIR implementation of the Monolith permutation family for use in zero-knowledge proof systems.1201d ago
ace-can cargo0.6.1nonenoneISO-TP implementation. Provides the reassembler and segmenter used by an IsoTpNode to bridge DoIP UDS payloads to CAN frames.4961d ago
cryptors cargo1.0.0nonenonePure Rust cryptographic library implementation supporting AES, DES, DSA, ECDH, ECDSA, Ed25519, Elliptic Curves, HKDF, HMAC, HPKE, MD5, ML-DSA, ML-KEM, PBKDF2,…621d ago
deltalake-core cargo1.1.2nonenoneNative Delta Lake implementation in Rust3M1d ago
deltalake cargo1.1.2nonenoneNative Delta Lake implementation in Rust3M1d ago
synta-mtc cargo0.5.1nonenoneMerkle Tree Certificates (MTC) implementation on synta1.9K1d ago
rinklecate cargo2.1.0nonenoneRust implementation of inklecate — compile and play Ink stories from the command line.1781d ago
lyrics-generators cargo0.5.1nonenoneLyrics generator implementations for various formats3271d ago
lyrics-parsers cargo0.5.1nonenoneLyrics parser implementations for various formats3671d ago
lyrics-crypto cargo0.5.1nonenoneLyrics decryption implementations6281d ago
vcard cargo0.6.0nonenoneA pure Rust implementation of vCard 4.0 for generating and parsing vCards, based on RFC 6350 and RFC 9554.54K1d ago
summer-macros cargo0.7.2nonenonesummer-rs Procedural Macros implementation5.3K1d ago
airframe_ipc cargo2.0.0nonenoneIPC implementations for shared memory, Unix sockets, and child processes571d ago
aoc_leaderbot_aws_lambda_impl cargo4.0.2nonenoneImplementation of an Advent of Code leaderboard-watching bot running in AWS Lambda1821d ago
inillucent-vfs cargo2.8.1nonenoneFirst-party VFS contracts and the Windows, POSIX, and in-memory implementations.1.4K1d ago
subcrate-macros cargo0.1.3nonenoneProcedural macro implementation for the `subcrate` crate. Use `subcrate` instead.111d ago
frozen-core cargo0.0.36nonenoneCustom implementations and core utilities for pid7-org projects1.1K1d ago
rustyline cargo19.0.0nonenoneRustyline, a readline implementation based on Antirez's Linenoise54M1d ago
lib-conf-ports cargo0.4.1nonenone`lib-conf` implementations for 3rd party crates1831d ago
rustyline-derive cargo0.13.0nonenoneRustyline macros implementation of #[derive(Completer, Helper, Hinter, Highlighter)]12M1d ago
makedown-cli cargo0.2.0nonehighCompile Markfile specifications into staged Markdown implementation plans151d ago
hyperfile-cleaner cargo0.11.0nonenoneSegments cleaner implementation for Hyperfile4141d ago
jeeflow-repository-sqlx cargo1.0.49nonenonejeeflow workflow engine sqlx repository implementation3311d ago
hygiea-core cargo0.1.1-alpha.7nonenoneCore implementation for hygiea4831d ago