| fedimint-lnurl cargo | 0.13.0-beta.1 | none | none | LNURL types and utilities for Fedimint | 2.6K | 8d ago |
| fedimint-wallet-common cargo | 0.13.0-beta.1 | none | none | fedimint-wallet-common is a n on-chain bitcoin wallet module. It uses a key-value store and is not a standard HD wallet. (common types) | 92K | 8d ago |
| fedimint-gateway-common cargo | 0.13.0-beta.1 | none | none | Contains common structs and logic between the gateway client and server | 14K | 8d ago |
| fedimint-ln-server cargo | 0.13.0-beta.1 | none | none | fedimint-ln is a lightning payment service module. | 70K | 8d ago |
| fedimint-server-core cargo | 0.13.0-beta.1 | none | none | Fedimint is a Federated Chaumian E-Cash Mint, natively compatible with Bitcoin & the Lightning Network | 20K | 8d ago |
| fedimint-lnv2-common cargo | 0.13.0-beta.1 | none | none | fedimint-ln-common is a lightning payment service module (common types). | 38K | 8d ago |
| fedimint-wallet-client cargo | 0.13.0-beta.1 | none | none | fedimint-wallet is a n on-chain bitcoin wallet module. It uses a key-value store and is not a standard HD wallet. | 89K | 8d ago |
| fedimint-ln-client cargo | 0.13.0-beta.1 | none | none | fedimint-ln is a lightning payment service module. | 90K | 8d ago |
| fedimint-ln-common cargo | 0.13.0-beta.1 | none | none | fedimint-ln-common is a lightning payment service module (common types). | 97K | 8d ago |
| fedimint-client cargo | 0.13.0-beta.1 | none | none | Library for sending transactions to the Fedimint federation. | 98K | 8d ago |
| xbrlkit cargo | 0.1.1 | none | none | Read SEC XBRL and inline XBRL filings into typed Rust structs | 17 | 8d ago |
| fedimint-connectors cargo | 0.13.0-beta.1 | none | none | fedimint-connectors provides network connector implementations. | 8.4K | 8d ago |
| fedimint-eventlog cargo | 0.13.0-beta.1 | none | none | fedimint-eventlog provides a eventlog handling primitives for Fedimint. | 27K | 8d ago |
| fedimint-client-module cargo | 0.13.0-beta.1 | none | none | Library for sending transactions to the Fedimint federation. | 22K | 8d ago |
| fedimint-bitcoind cargo | 0.13.0-beta.1 | none | none | Bitcoin Core connectivity used by Fedimint | 96K | 8d ago |
| fedimint-build cargo | 0.13.0-beta.1 | none | none | Fedimint build script utilities for including git version information in builds | 104K | 8d ago |
| fedimint-api-client cargo | 0.13.0-beta.1 | none | none | fedimint-api-client provides common code used by client. | 50K | 8d ago |
| fedimint-hkdf cargo | 0.13.0-beta.1 | none | none | RFC5869 HKDF implementation on top of bitcoin_hashes | 102K | 8d ago |
| fedimint-tpe cargo | 0.13.0-beta.1 | none | none | tpe is a helper cryptography library for threshold point encryption | 39K | 8d ago |
| fedimint-tbs cargo | 0.13.0-beta.1 | none | none | tbs is a helper cryptography library for threshold blind signatures | 102K | 8d ago |
| fedimint-metrics cargo | 0.13.0-beta.1 | none | none | fedimint-metrics allows exporting prometheus metrics from Fedimint. | 80K | 8d ago |
| fedimint-derive-secret cargo | 0.13.0-beta.1 | none | none | Fedimint derivable secret implementation | 101K | 8d ago |
| fedimint-core cargo | 0.13.0-beta.1 | none | none | fedimint-core provides common code used by both client and server. | 114K | 8d ago |
| repox-tui cargo | 0.3.3 | none | none | Interactive terminal UI for repox: lazygit-style file picker with live token metrics | 38 | 8d ago |
| oauth-resource-server cargo | 0.4.1 | none | none | OAuth 2.0 bearer-token resource server for Rust HTTP services: JWT access-token validation against a JWKS, RFC 9728 protected-resource metadata, RFC 6750… | 261 | 8d ago |
| fedimint-util-error cargo | 0.13.0-beta.1 | none | none | fedimint-util-error provides error formatting utilities for the Fedimint ecosystem. | 15K | 8d ago |
| fedimint-derive cargo | 0.13.0-beta.1 | none | none | fedimint-derive provides helper macros for serialization. | 117K | 8d ago |
| fedimint-aead cargo | 0.13.0-beta.1 | none | none | aead utilities on top of ring | 105K | 8d ago |
| fedimint-logging cargo | 0.13.0-beta.1 | none | none | contains some utilities for logging and tracing | 114K | 8d ago |
| phoenix-rise cargo | 0.6.13 | none | none | SDK for interacting with Phoenix | 4.7K | 8d ago |